Claim Center - Lentitud al operar y cierres de sesión

Incident Report for Grupo San Cristóbal

Resolved

El incidente se encuentra resuelto.
Posted Dec 05, 2025 - 15:08 GMT-03:00

Monitoring

Estimados
Ya se realizaron las acciones correctivas. Por favor cerrar sesión y reingresar a CC.
Por favor en caso de continuar con problemas reportarlo por los canales correspondientes.
Posted Dec 05, 2025 - 12:42 GMT-03:00

Investigating

Estimados, buenos días
Se están realizando las acciones necesarias para re-establecer el servicio Claim Center a su funcionamiento normal.
Los mantenemos informados por este medio.
Saludos.-
Posted Dec 05, 2025 - 11:25 GMT-03:00
This incident affected: Claim Center (Core).